Skip to main content
Warning: You are using the test version of PyPI. This is a pre-production deployment of Warehouse. Changes made here affect the production instance of TestPyPI (testpypi.python.org).
Help us improve Python packaging - Donate today!

The Tomographer Project — Practical, Reliable Error Bars in Quantum Tomography

Project Description

The Python interface to Tomographer allows you to easily perform reliable quantum tomography in a Python environment.

Documentation is provided here.

Installation

In order to install this Python extension, you need a relatively recent C++ compiler (supporting C++11), such as g++ ≥ 4.8 or llvm/clang ≥ 3.3.

License

The Tomographer project is licensed under the MIT license, see LICENSE.txt.

Note: This package contains a subset of the Boost library (distributed under the Boost software license) and the Eigen3 library (distributed under the MPL license 2.0). They are located in the source package directory tomographer/include/deps/.

Release History

Release History

History Node

5.1a0

This version
History Node

4.0

History Node

4.0b1

History Node

4.0b0

History Node

4.0a7

History Node

4.0a6

History Node

4.0a5

History Node

4.0a4

History Node

4.0a3

History Node

4.0a2

History Node

4.0a1

History Node

4.0a0

Supported By

WebFaction WebFaction Technical Writing Elastic Elastic Search Pingdom Pingdom Monitoring Dyn Dyn DNS Sentry Sentry Error Logging CloudAMQP CloudAMQP RabbitMQ Heroku Heroku PaaS Kabu Creative Kabu Creative UX & Design Fastly Fastly CDN DigiCert DigiCert EV Certificate Rackspace Rackspace Cloud Servers DreamHost DreamHost Log Hosting